Grandstream 4104 problem with 3CX

Discussion in '3CX Phone System - General' started by ayenkio, Jul 12, 2007.

  1. ayenkio

    Joined:
    Jul 12, 2007
    Messages:
    1
    Likes Received:
    0
    i'm using my own local SIP Server (3CX Phone System v3.0.2328.0 free edition), i have no SIP account on any SIP Provider, i have no WAN connection. I'm using a Grandstream GXW4104 (FXO gateway), 2 units of BT101 and a unit of BT200 as my IPPhones. I connected one PSTN line to the GXW4104. local exchange is fine.. incoming PSTN call is also fine but when i try to transfer it to another extension.... my voice can be heard on the caller side (outside PSTN caller), but i couldn't hear anything on the IPPhone side (extension where the call was transfered).
    Another problem is i couldn't make a call from my IPPhones going to outside PSTN phones..., i always got a busy tone when i make a VoIP to PSTN call... i have completely followed the instruction on how to configure the GXW4104 with 3CX, as well as the BT101 and BT200..
    pls help me on this... :?: help me figure out whats wrong and what could be the cause of the problem..
     
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    0
    Please try to bind these two extensions to media server uder "Edit Extension" > "Other Options".
     
  3. 3CXsupport

    3CXsupport New Member
    3CX Staff

    Joined:
    Aug 21, 2006
    Messages:
    193
    Likes Received:
    0
    Can you attempt the call and post the server status logs here ? Or even better the extracts from the PBX logs.

    It would be interesting to see why your calls are being rejected by the gateway.
     

Share This Page