GrandStream BT100

Discussion in 'Windows' started by keck, Dec 3, 2011.

Thread Status:
Not open for further replies.
  1. keck

    Joined:
    Dec 3, 2011
    Messages:
    1
    Likes Received:
    0
    I have A Couple Grand-stream BT 100 Phones that have me Beaten and Shaken! I have them configured remotely and they register successfully with 3CX and i can make out going calls quite well but when i try to buzz there extensions they will ring but when i pick up the headset the don't connect and the incoming line i am calling them on still rings when i hang up the phone 5 seconds later the phone starts to ring again(without even calling it) you can pick up the phone to dead air, hang up and 5 seconds later it starts to ring again. to (you guessed it) "Dead Air" i have softphones that work perfectly remotely and an ATA device on a Fax also works perfectly remotely but these stinking grand streams have me whooped! anyone have any experience with these? are there magical settings i am missing on these phones? also there work fine locally so i would almost think it was a nat traversal issue if it was not for everything else working..
     
  2. elical

    Joined:
    Nov 30, 2011
    Messages:
    1
    Likes Received:
    0
    This seems like a NAT issue. I recommend configuring a STUN server in your phone. Check Advance Settings page and look for NAT traversal, select YES and type the following STUN I always use with no problem:

    stun.ipvideotalk.com

    good luck
     
Thread Status:
Not open for further replies.