Grandstream GXP2000 winn not set date and time with 3CX.

Discussion in '3CX Phone System - General' started by lonebobwhite, Feb 27, 2007.

  1. lonebobwhite

    Joined:
    Jan 26, 2007
    Messages:
    6
    Likes Received:
    0
    I just loaded the latest update of 3cx and I reinstalled the GXP 2000 phones. All is working well except the HTTP Provision does not dload the wav files and sync with the time on the 3CX PBX. Have looked over the manual and phone setup to no avail.
     
  2. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    Its a phone configuration issue, has nothing to do with 3CX.

    You may want to check first that you have the latest and greatest firmware on your GS2000. You can download it from the Grandstream web site.
     
  3. xc99tour

    Joined:
    Jan 2, 2007
    Messages:
    37
    Likes Received:
    0
    Log into your GS2000 and go to the status tab/page.

    You should see:
    Program-- 1.1.1.14 Bootloader-- 1.1.1.5

    If not, upgrade your firmware.

    On the Advanced Settings tab/page is where you can set your path to your local or network files for phone book, etc.

    If you still have troble, download a syslog daemon and set it up on the Advanced Settings page and you can see what is going wrong. There are several free syslog daemons available on the 'net.

    Hope this helps.
     
  4. lonebobwhite

    Joined:
    Jan 26, 2007
    Messages:
    6
    Likes Received:
    0
    I upgraded the firmware and swiched to a new time server and the phone is provisioning correctly now..
     

Share This Page