Grandstream gxv3149 issues

Discussion in '3CX Phone System - General' started by dragonfire, Feb 5, 2010.

Thread Status:
Not open for further replies.
  1. dragonfire

    Joined:
    Jan 6, 2010
    Messages:
    2
    Likes Received:
    0
    I'm experiencing 2 issues with this phone and I'm not sure if its the pbx software or the phone itself.

    The first problem is that when the extension goes idle it stops working altogether. No one can dial the extension from the outside. During the first 5 minutes of registration before idle its works fine.

    Second problem is that when video is enabled on the phone, the audio stops working altogether. To get audio back I have to disable video.

    Anybody have any ideas? fixes?
     
  2. mbulles

    Joined:
    Jan 18, 2010
    Messages:
    15
    Likes Received:
    1
    I'm using a GXV3000 and a GXV3140 both have the latest firmware and i'm not experiencing any problems using 3CX v7.1
     
  3. StaffKB

    Joined:
    Jan 5, 2010
    Messages:
    97
    Likes Received:
    0
    Hi,

    Regarding your first question:

    Please ensure that you don't have a Firewall Device that is mis configured or doesn't have Correct NAT and PAT. Try disabling the firewall. Also since this is an unsupported phone please ensure that there isn't an option for the device to go on standby after x amount of minutes.

    Regarding your second issue:

    Since 3cx doesnt support Video codecs kindly ensure that the Devices arent bound to the media server. Do this by ensuring that the PBX Delivers Audio option is disabled.

    Please take a look at the following forum post >> http://www.3cx.com/forums/use-of-videophone-with-3cx-5222.html

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.