Grandstream GXW4104 Multiple incoming call issue

Discussion in '3CX Phone System - General' started by birsey, Jul 1, 2011.

Thread Status:
Not open for further replies.
  1. birsey

    Joined:
    Jun 14, 2011
    Messages:
    4
    Likes Received:
    0
    Hello i wonder if anyone can help with a problem
    I have a 3CX system with a Grandstream GXW4104 using 4 analogue lines supplied as a group of 4 by Kingston Communications in the UK. The Grandstream is registered and it works perfectly on outgoing calls.
    On incoming calls it receives 1 call and transfers it to the digital receptionist but it doesnt accept any more calls on the other 3 lines. The caller gets a ringing tone but the channel light doesnt activate on the grandstream nor does the 3CX see anything.
    Can anyone point me in the right direction.
    Many thanks
    Chris
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    have you verified that the 2nd line is actually ringing. It sounds like a setup issues with incoming side of the grandstream box if not a defective port. try swapping line 2 with line 3 and see if that helps any.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. birsey

    Joined:
    Jun 14, 2011
    Messages:
    4
    Likes Received:
    0
    Hi Thanks again for the reply.
    The line is definitely ringing because i can remove it from port fx02 and push it into fx01 and it will be accepted by the digital receptionist.
    I am sure it is a setup issue but i cant seem to figure out which.
    I contacted grandstream and they replied

    Please follow this guide to peer 3CX with GXW410x and make sure to use the latest firmware :
    http://www.grandstream.com/products/gxw_series/gxw410x/documents/gxw410x_interop_3cx.pdf

    This is the software info
    Software Version: Program-- 1.3.4.9 Loader-- 1.1.3.4 Boot-- 1.1.3.2
    Any thoughts
    Chris
     
  4. paul1

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    There is a setting for "Unconditional Call Forward to VOIP" which should be: "ch1-4:yyyyy+;" where yyyyy is the SIP User ID for the first line defined in the "Channels" page.

    If that still does not work you may want to try a different firmware version on the GWX-4104. See this link for more info:

    http://www.3cx.com/forums/no-incoming-calls-via-grandstream-gwx4108-19300.html
     
Thread Status:
Not open for further replies.