Group Pickup problem

Discussion in '3CX Phone System - General' started by evo8, Feb 7, 2011.

Thread Status:
Not open for further replies.
  1. evo8

    Joined:
    Jul 6, 2010
    Messages:
    11
    Likes Received:
    0
    Hi.

    ext 100,101 & 102 are in a ring group (800). 3CX v9 SP5a. Extensions Cisco SPA501G. 3 x SIP trunks

    If their is an incoming call, all 3 phones ring. User (ie ext 100) answers the phone, their is then another incoming call, ext 101 & 102 will ring but not 100. So 100 finishes his call and wants to answer the new incoming call but his phone does not ring. Am I correct in thinking that if he dials *20* he can pickup the incoming call? Is their a way of setting up a spare button on the Cisco SPA501G's so that you just press press it to pickup 'ring group 800'.

    Thanks in adavance.
     
  2. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    You have to make 2 small changes to your 3cx and it will work.

    First for each extension (e.g. 100) you have to go to the forwarding rules and on the Available (and optionally Custom 1) tab you should go to the Phone is Busy section and check the I want to be able to accept more than 1 call at the same time - uses Phone Status.

    After you have done this for each extension you then need to go to Settings > Advanced. On the Custom Parameters tab you need to search for the ALLOWUSEBUSYOPTFORGROUP and set that to 1

    Then it will work for you, not quite as you stated but now when a second call comes in it should flash a second button on the 501g (assuming you have more than one line on the phone configured for that extension)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. evo8

    Joined:
    Jul 6, 2010
    Messages:
    11
    Likes Received:
    0
    Thanks for that, I am in the office by myself at the moment and will test it when I can.
    You mentioned configuring more than one line on the phone for that extension, I tried that but could not get it to work properly. I created another ext 110 and assigned it to ext2 on the phone, we use the blf on all the handsets and when I configured 110 on my phone the blf on the other phones look for ext=100 and if I answered my phone & the 3cx decided I answered using 110 the no one knew I was on the phone. I have probably configured it wrong, I am waiting to go on the training course!!!
     
Thread Status:
Not open for further replies.