Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

GXw4104 not answering

Discussion in '3CX Phone System - General' started by bigsiqc, Jul 16, 2009.

Thread Status:
Not open for further replies.
  1. bigsiqc

    Joined:
    Nov 21, 2007
    Messages:
    23
    Likes Received:
    0
    Hi,

    I have followed the instructions to get a gxw4104 installed. I can dial out fine, but incoming calls are answered by a dailing tone then disconnect.

    There is nothing recorded on the server log even though it is set to verbose. It just doesnt seem to be communicating with 3cx at all.

    The gxw 4101 is using Program-- 1.2.1.5 Loader-- 1.1.3.4 Boot-- 1.1.3.2

    Any ideas?

    thanks

    Simon
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ec268

    Joined:
    Apr 18, 2009
    Messages:
    22
    Likes Received:
    0
    Do you see the 4104 registered in 3CX well?
    ie all 4 spots green on
     
  3. bigsiqc

    Joined:
    Nov 21, 2007
    Messages:
    23
    Likes Received:
    0
    Yes it seems to register fine. When I make an outgoing call the light changes colour but when I dial in there is no response at all.

    Do you thik it is a faulty box?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jharrell

    Joined:
    Jun 23, 2009
    Messages:
    23
    Likes Received:
    1
    Do you have the "Unconditional Call Forward to VOIP" parameter setup properly?
     
  5. bigsiqc

    Joined:
    Nov 21, 2007
    Messages:
    23
    Likes Received:
    0
    THANK YOU.

    You were right. the box wasnt holding the setting for unconditional call forwarding. A factory reset and Bobs your uncle... it works!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. jharrell

    Joined:
    Jun 23, 2009
    Messages:
    23
    Likes Received:
    1
    I just know I had the same issue, I think mainly because the settings don't really make much sense, why do you have to setup a sip ID for each channel, then again setup which sip ID each channel goes to? What does the phone number setting do vs the unconditional call forward? Not documented very well.

    I am not a huge fan of the disconnect in gateway and the 3cx Trunk lines for inbound vs outbound either, makes things even more confusing.

    You map Sip ID to channels, but on outbound calls picks the highest available port to go out on regardless, so you can never tell from the 3cx console which outbound line it's really using, also 3cx seems to pick outbound trunks at random as well, double confusing.
     
Thread Status:
Not open for further replies.