Help, 3CX in lan only first call is successful

Discussion in '3CX Phone System - General' started by sebastian.rojas, Feb 13, 2017.

Thread Status:
Not open for further replies.
  1. sebastian.rojas

    Joined:
    May 30, 2016
    Messages:
    14
    Likes Received:
    0
    Hello,
    i'm having a problem with 3cx,
    i have two laptops and a 3cx with a gateway in a firewall sub-interface
    but only the first call pass and it's successful , but the others one between the same extension are not successful

    i attached the logs, it's something to check the password and credential,
    but i did it, and what thing call my attention, it's the part of NAT/ALG but the laptops and the 3cx server
    are in the sam LAN. does this affect the call?


    Thanks for the time
    Best Regards
     

    Attached Files:

    • c1.PNG
      c1.PNG
      File size:
      146.4 KB
      Views:
      4
  2. sebastian.rojas

    Joined:
    May 30, 2016
    Messages:
    14
    Likes Received:
    0
    i upload a snapshot from a packet captured, the c2 file, i don't get it, because it's says that a proxy auth required
    but i don't have one.

    the snap c3 it's the first call, that it have no problem to call to the same extension.
    please someone to help me.

    Best Regards
     

    Attached Files:

    • c2.PNG
      c2.PNG
      File size:
      38.3 KB
      Views:
      2
    • c3.png
      c3.png
      File size:
      35.1 KB
      Views:
      2
Thread Status:
Not open for further replies.