Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Help Configuring MP-118

Discussion in '3CX Phone System - General' started by css, Feb 28, 2008.

Thread Status:
Not open for further replies.
  1. css

    css

    Joined:
    Aug 15, 2007
    Messages:
    21
    Likes Received:
    0
    I know that there is the guide on the website which I used but without success. I just have a few questions.
    I don't have a Proxy Server so I set it to no and left all that blank is that ok? I also didn't enable registration?
    In the Endpoint Phone Number Table I have 8 channels not 4. Since my ports that are FXO are 5-8 do I set just 5-8 up the way guideline shows or do I do it to 1-4 or to all of them? Also with the phone number can I enter any number I want or do I have to use the desinated numbers in the Guideline?
    What do I do with My 4 FXS ports it never shows anything about them. For there phone numbers should I use the extension numbers?

    Please and thank you for any help I am at a loss and I little confused, ok alot.
     
  2. css

    css

    Joined:
    Aug 15, 2007
    Messages:
    21
    Likes Received:
    0
    Sorry one more question on the General tab I was told to cahnge PRACK Mode and Channel Select Mode, but in the snapshot the Enable Early Media is set to Disable but by default it is set to enable. Yet in the Instrustions it doesn't tell me which to set it to.
    Thanks once again for any help.
     
  3. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    To be able to understand what you have configured can you send screenshots of your config?

    The FXS are not used by 3CX at this point.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. css

    css

    Joined:
    Aug 15, 2007
    Messages:
    21
    Likes Received:
    0
    I have got all my screen shots but submit this with a word doc attached it . I get a message saying the extension doc is not allowed. So I'm am unsure of how to post my screenshots on here.
     
Thread Status:
Not open for further replies.