HELP! MAC address of phone not showing in 3CX server

Discussion in 'Windows' started by dudley, Jul 1, 2014.

Thread Status:
Not open for further replies.
  1. dudley

    Joined:
    Jul 1, 2014
    Messages:
    1
    Likes Received:
    0
    I was having an issue with a SNOM PA1 system, (Basically a IP phone with a speaker out socket that auto answers)

    Working fine until unplugged and re-connected next day, it would not assign to an extension. We thought since the IP was wrong in the 'PHONES' section of 3CX server manager we would 'REMOVE' this mac and wait for it to re-discover it

    It never re-discovers - have I barred this MAC address forever? how can I see it again? is there a txt file of MAC address's to ignore?

    If I plug it in to another 3CX server it does appear OK

    Help appreciated please?

    Thanks Guys

    Dudley - New Zealand
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    645
    Likes Received:
    1
    Hi Dudley,
    Have you checked in Settings / Security / IP Blacklist? perhaps the phone got blacklisted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Cornelis

    Joined:
    Feb 17, 2017
    Messages:
    7
    Likes Received:
    0
    Hi,

    I know this is an old thread, but we encountered this problem in v15 as well using Yealink handsets, so this issue is still an current problem. And my Google search for a solution dropped me onto this page. Though in our case the handsets did not appear on any blacklists and factory resetting the phone as per provisioning instructions in the 3CX manuals did not resolve the issue.

    How I fixed it was to delete the phone from the extention and factory reset the handset. Then I manually added the phone model to the extension "Phone Provisioning" using the MAC address, upon which you receive an auto-provisioning link. Copy and paste the URL into the handset's configuration under Auto Provisioning URL (Yealink's are under Settings > Auto Provision, other handsets should have a similar feature somewhere?) and hit "Auto Provision Now" (or maybe save the config and reboot the phone if no such option is available).

    Either way, ours was returned to the list of phones upon update/reboot and I could treat them like any other handset again. Hope this helps anyone else that might encounter the problem and end up on this thread.

    If there's a better solution, I'd also love to hear it.

    Regards,
     
Thread Status:
Not open for further replies.