HELP! Pick up 1 extension disconnects all others

Discussion in '3CX Phone System - General' started by eprivatehire, Aug 29, 2012.

Thread Status:
Not open for further replies.
  1. eprivatehire

    Joined:
    Aug 10, 2009
    Messages:
    8
    Likes Received:
    0
    3CX V11
    Cisco SPA504G
    Draytek Vigor 2800

    We have 5 external extensions and occasionally when a user picks up one extension it mutes all other users, the caller can hear us but we cant hear them and only a reboot of the router fixes the problem.

    We have changed the ports for each device to use separate ports, eg, 5060, 5061, 5062 etc. but this doesn't make any difference.

    The 3cx server is remote.

    Thanks in advance.
    Simon
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,586
    Likes Received:
    252
    When you have a number of remote devices, all behind the same router (depending on the router make/model) this sort of behaviour can occur. The router is not keeping track, properly, of the audio ports used by each device. Each set should be assigned a different port number (5060 range, for signalling) but the audio ports are in a different range altogether.

    You can try a different router, or, you can run the 3CX Proxy Server on a PC at that location.
     
  3. eprivatehire

    Joined:
    Aug 10, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks for the reply.

    We chnaged all ports to sequential starting at 5060/1/2/3 etc and so far so good.
     
Thread Status:
Not open for further replies.