Help with 3cx recognizeing analog phone

Discussion in '3CX Phone System - General' started by neulserik, Mar 4, 2010.

Thread Status:
Not open for further replies.
  1. neulserik

    Joined:
    Mar 4, 2010
    Messages:
    2
    Likes Received:
    0
    I have recently set up an analog phone through a handytone 486. It all works well however the 3cx console does not recognise the extension and I am haveing trouble transfering calls. Anyone have sugestions or links that may help me ???[/
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,373
    Likes Received:
    230
    What does the 3Cx log look like when the extension first registers, when you first plug the power into the 486?
     
  3. neulserik

    Joined:
    Mar 4, 2010
    Messages:
    2
    Likes Received:
    0
    I did not check that. Should I ? Also if I use call assistant will this help softphone recognize analog as an extension represented in softphone console?
     
  4. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Yes the server activity log will help you understand what is going to wrong, also it will help to look at it when you make the transfer.

    For debugging purposes like these I recommend you put 3CX logging into verbose mode from Settings> Advanced > and set the logging level to verbose and restart the services of the system.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.