Help with Skype

Discussion in '3CX Phone System - General' started by naude, May 26, 2011.

Thread Status:
Not open for further replies.
  1. naude

    Joined:
    May 25, 2011
    Messages:
    3
    Likes Received:
    0
    Hi,

    I am testing Skype as a Voip provider and managed to get it to work, but there is only 1 problem.
    When I make an outgoing call to lets say my office number Skype connects the call and my office phone start ringing, but when you answer the call the line sounds dead and on the 3cx softphone side it just keeps on ringing, thus not connecting the call to my office landline.
    Here is the activity log:

    09:03:52.031 [CM503008]: Call(73): Call is terminated
    09:03:46.156 Currently active calls - 1: [73]
    09:03:20.109 [CM503025]: Call(73): Calling VoIPline:0017606604690@(Ln.10000@Skype)@[Dev:sip:99051000137092@sip.skype.com:5060]
    09:03:19.796 [CM503004]: Call(73): Route 1: VoIPline:0017606604690@(Ln.10000@Skype)@[Dev:sip:99051000137092@sip.skype.com:5060]
    09:03:19.796 [CM503010]: Making route(s) to <sip:90017606604690@192.168.1.6:5060>
    09:03:19.796 [CM505001]: Ext.1001: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CXPhone 6.0.18815.0] PBX contact: [sip:1001@192.168.1.6:5060]
    09:03:19.796 [CM503001]: Call(73): Incoming call from Ext.1001 to <sip:90017606604690@192.168.1.6:5060>
     
  2. hainesk967

    Joined:
    May 23, 2011
    Messages:
    38
    Likes Received:
    0
    What are you using to make the outgoing call? An IP phone? iPhone? The 3CXPhone software? Try downloading and installing the 3CXPhone software to see if that works. Also, you can change your outbound rules to incorporate 10-digit dialing if you prefer by setting the rule to "Calls to Numbers with a length of" to 10, and then changing "Strip Digits" to 0, and setting the "Prepend" value to 1 (for the US and Canada), since it looks like you are dialing a 9001 before all of your ten digit numbers. And Skype only needs 11-digit dialing, not 13-digit. (0018887775555 vs 18887775555).

    Also make sure you have port 5060 forwarded from your firewall to the PBX server. <-- Probably should've mentioned that one first.
     
Thread Status:
Not open for further replies.