HOL IVR not working

Discussion in '3CX Phone System - General' started by TCF, Feb 5, 2018.

Thread Status:
Not open for further replies.
  1. TCF

    TCF

    Joined:
    May 6, 2015
    Messages:
    92
    Likes Received:
    2
    My HOL IVR is not working. If I set dates to be a Holiday instead of going to the HOL it goes to my Extension for Office Closed, as if it is just outside normal business hours. In my Trunks the box is checked for Play holiday prompt when it's a global holiday. This doesn't seem to make a difference. Am I missing something? I'm not against creating a new IVR if I need to, but how then would I tell 3cx to use the new IVR when I set Holidays in Timezone & Office Hours Settings?
     
  2. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    357
    Likes Received:
    77
    You need to create a new IVR. You can't research as HOL and IVR are 3 letter words and somebody hasn't set the forum up to search for such terms.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    TCF likes this.
  3. TCF

    TCF

    Joined:
    May 6, 2015
    Messages:
    92
    Likes Received:
    2
    Ok thank you for letting me know this. How do I close this thread?
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Hello @TCF

    When you set a holiday and select the option "Play holiday prompt when it's a global holiday" the PBX should route the call to the HOL IVR automatically. If the option is not selected then the destination will be out of office hours.
    With that in mind check that the option is selected under trunk settings and under any inbound rules you might have. Each inbound rule has its own option that needs to be selected.
     
Thread Status:
Not open for further replies.