How can i enable multi calls on one extension?

Discussion in '3CX Phone System - General' started by Ahmadi, Sep 20, 2009.

Thread Status:
Not open for further replies.
  1. Ahmadi

    Joined:
    Sep 17, 2009
    Messages:
    10
    Likes Received:
    0
    Hi
    I have a SIP Client that is connected to 3CX, it can answer multi concurrent calls but 3CX don't allow it:
    Here is my log
    Code:
    
    16:00:13.078  [CM503008]: Call(40): Call is terminated
    
    16:00:13.062  [CM503015]: Call(40): Attempt to reach <sip:100@169.254.82.175:5060> failed. Reason: Busy
    
    16:00:13.062  [CM503015]: Call(40): Attempt to reach <sip:100@169.254.82.175:5060> failed. Reason: Busy
    
    16:00:13.062  [CM503014]: Call(40): No known route to target: <sip:100@169.254.82.175:5060>
    
    16:00:13.062  [CM503010]: Making route(s) to <sip:100@169.254.82.175:5060>
    
    16:00:13.062  [CM505003]: Provider:[test001] Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [Cisco-SIPGateway/IOS-12.x] Transport: [sip:10.45.20.17:5060]
    
    16:00:13.062  [CM503001]: Call(40): Incoming call from 2243111@(Ln.20003@test001) to <sip:100@169.254.82.175:5060>
    
    16:00:13.047  [CM503012]: Inbound out-of-office hours rule (unnamed) for 20003 forwards to DN:100
    
    16:00:06.916  [CM503007]: Call(39): Device joined: sip:100@192.168.74.58:5060
    
    16:00:06.900  [CM503007]: Call(39): Device joined: sip:2212210@10.45.20.20:5060
    
    16:00:06.900  [CM505001]: Ext.100: Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [VaxSIPUserAgent/3.0] Transport: [sip:10.45.20.17:5060]
    
    16:00:06.900  [CM503002]: Call(39): Alerting sip:100@192.168.74.58:5060
    
    16:00:06.604  [CM503024]: Call(39): Calling Ext:Ext.100@[Dev:sip:100@192.168.74.58:5060]
    
    16:00:06.604  [CM503004]: Call(39): Route 1: Ext:Ext.100@[Dev:sip:100@192.168.74.58:5060]
    
    16:00:06.588  [CM503010]: Making route(s) to <sip:100@169.254.82.175:5060>
    
    16:00:06.588  [CM505003]: Provider:[test001] Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [Cisco-SIPGateway/IOS-12.x] Transport: [sip:10.45.20.17:5060]
    
    16:00:06.588  [CM503001]: Call(39): Incoming call from 2212210@(Ln.20003@test001) to <sip:100@169.254.82.175:5060>
    
    
    Thank you for your attention.
    H.Ahmadi
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Hi H.Ahmadi,

    We are providing two manuals for each version of our PBX - first for administrators and second for users of PBX.
    It contains description of configuration options as well as available features. All links to installation file, change log, and documentation are available in 3CX blog.

    Thanks

    P.S. I've forgot to specify that it is an extension setting. See description of "forwarding rules". By default it is set as "Use PBX status"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Edit the extension, go to the Forwarding Rules tab, at the bottom change the busy detection mechanism from PBX Status to Phone Status.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.