How do I provision a "Receptionist" extension?

Discussion in '3CX Phone System - General' started by DaveFIT, Sep 21, 2010.

Thread Status:
Not open for further replies.
  1. DaveFIT

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    This should be a fairly simple question, but I can't seem to find the answer anywhere.

    Using 3CX 9 and Linksys SPA941 phones, how do I provision a phone to handle more than 1 call at a time?

    Situation:
    My client has all calls going to a Ring group which is configured to "Ring All". If one person is in an office alone and answers the phone, subsequent calls go everyone else in the ring group instead of going to a 2nd extension. My client would like to be able to see that 2nd call, place the 1st call on hold and answer it.

    Is this something configured through the phone itself or with 3CX to enable the phone to ring while already in use?

    **NOTE: The "I want to be able to accept more than 1 call at the same time" option in the extension's Forwarding rules is checked.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    The reception extension number can be set in 3CX. This allows calls that end up in Voicemail to star out and go to the reception number. You would probably want to use a multi-line set for reception (obviously) . Programme the same number on each key and in the extension setting within 3CX set it to use the extension status to determine if the line is busy. That way, more than one call will be sent to the same number even if the same extension number is busy on a call (other key) already. So if the receptionist was 201, you would have three or four keys all programmed as 201. Ext 201 can still be part of the ring group and of course all keys will ring in when there is an incoming call. That would be one way of handling it.
     
  3. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    I think you need to switch things around slightly.

    It sounds like you want all calls coming in to 1 phone, then if that doesnt get answered in x amount of times it goes to another set of phones?

    If this is the same for every call then you can send all calls to the extension with the SPA941 and then set the forwarding rules for that extension to forward to the ringgroup if not answered in xx seconds (20?).

    If it is only for certain incoming calls such as 1 DID, then set up a ring group with just this extension in it and forward to that and then set up the forwarding in the ring group to the other ring group if the first one is not answered in a certain time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. DaveFIT

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    Maybe referring to it as a Reception extension isn't very accurate.

    I have it set the way the client would prefer. All calls go to a Sales group. However when there's only one member of the sales team is in the office and is on the line, then subsequent calls ring the other phones. In order to capture that call, they have to put the call they have on Hold and run over to another desk.

    They'd prefer to have their 2nd extension ring so they have the option to answer it.

    Direct calls to their extension works this way. Why not ring groups?
    Is this a 3CX limitation, a phone limitation or a setup option I'm not getting?
     
  5. iceconnect

    Joined:
    Jul 14, 2010
    Messages:
    4
    Likes Received:
    0
    Hi DaveFIT,

    I was having exactly same issue as you were whilst using the latest 3CX v9 release and Snom 320 on the latest v8 firmware. However the configuration on not on the phone side but on the 3CX site to resolve the issue, I resolved this with help from 3CX support.

    On the 3CX System Management Console:

    1. Edit your extensions' settings.
    In 3CX Config, go to Extensions >> "any extension" >> Forwarding Rules Under Phone is Busy tick the checkbox "I want to be able to accept more than 1 call..."
    Click Apply button at the buttom of the page, you have to do it for all your extensions.

    2. Settings >> Advanced >> Custom Parameters Change ALLOWUSEBUSYOPTFORGROUP from 0 to 1 Click Apply button at the bottom of the page.

    3. Ensure that the phones have multiple line status' configured on them to allow multiple calls to come in.

    Once you have done the above it should start to work. This worked for me.

    Best regards.
    Harry
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. pjr

    pjr New Member

    Joined:
    Oct 5, 2009
    Messages:
    154
    Likes Received:
    0
    This catches out so many people (see the number of posts about this on this forum) I dont see why it isnt set this way by default? Most people just expect it to work in this fashion?

    Is there any negative impact to the server by having this set as default? I would expect more people want it setup to ring all phones than dont?

    3CX over to you??

    Paul
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. DaveFIT

    Joined:
    Jun 21, 2010
    Messages:
    4
    Likes Received:
    0
    Hi iceconnect,

    Thanks VERY much. I made that change at the client site this weekend and it worked perfectly.
     
  8. emischell

    Joined:
    May 11, 2010
    Messages:
    7
    Likes Received:
    0
    What if the phone is a softphone? We are using eyeBeam.
     
  9. power1

    Joined:
    May 17, 2010
    Messages:
    2
    Likes Received:
    0
    I have a client with a slightly different situation and this fix, after application didn't work. All calls are routed into a Main Queue, 1 person acting as a receptionist logs into the Q for 2 hours then the next person logs in 2 hours later. Additional calls into the Queue are not seen on available Lines on the logged in extension.
     
Thread Status:
Not open for further replies.