How to activated voice mail?

Discussion in '3CX Phone System - General' started by Yvespf, Jul 3, 2007.

  1. Yvespf

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    Hello,

    I am trailling 3cx. I have created 2 extentions and configure X-lite on 2 computers. All work nominal.
    Now i want to test the voice mail, I trail to configure voice mail in my extentions, i go to voice mail configuration, i activate enable voice mail, i put a pin number, it's seem to be ok.
    Now i go in destination unreachable / fowarding and i try to activate foward to voice mail and i put 10 in no answer after. When i submit it seems that this parameters are not activated. I can save my configuration when i edit my extentions the parameters are empty there is nothing in "answer after" and in "activate forward to voice mail".
    Can you explain me how to use the voice mail configuration?

    I try a second way, i decide to configure transfer voice mail on X-Lite.
    It asks me number to dial for checking voicemail, i put 999
    In number for sending calls to voicemail, i put my extention's number

    When i call 999, i can hear that i have no message etc...

    I there some one who can help me ?
    I use the 3.1 free edition, this product seem to be a great one.
    Sorry for my english.
    Thank you very much.
     
  2. Anonymous

    Anonymous Guest

    I think you have to do OK (save) after each main section you fill in.

    The way you do it is correct and should work.

    Try this.

    Voice Mail Config enter the details you want. Click OK.

    Go to general settings than go to Voicemail settings.
    configure the mail server you want to use (if you want to use one that is) Click OK.


    Go back to your extensions
    Go to Voice Mail Configuration
    Select enable voice mail
    Setup pin number
    Email options (if you want to use that if not set it to no email notification)
    Click ok.

    Go back into extensions
    Go to Destination Unreachable/forwarding
    Configure what you need to configure.
    Click Ok.

    That really should work.
     
  3. Yvespf

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    I find the mistake, i think there is a bug when we choose french language. I can't see the setting in "destination injoignable/ transferts. It's ok when i'am logging in english language.

    Thank you.
     

Share This Page