How to change SMTP port on 3CX

Discussion in '3CX Phone System - General' started by fortytwo, Jan 6, 2016.

Thread Status:
Not open for further replies.
  1. fortytwo

    Joined:
    Jan 6, 2016
    Messages:
    7
    Likes Received:
    0
    Hello,

    I'm trying to configure the SMTP server using gmail but no mails are sent.
    It is possible to modify the SMTP port?

    Thank you! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,563
    Likes Received:
    245
    I'm not sure if things have changed (with Google) since this post, but, there are some links listed that might help.
    http://www.3cx.com/forums/post169555.html
     
  3. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,283
    Likes Received:
    68
    In your Google Account settings, not GMail settings, under security turn the feature "Allow less secure apps" to on and try again.
     

    Attached Files:

  4. fortytwo

    Joined:
    Jan 6, 2016
    Messages:
    7
    Likes Received:
    0
    Hello,

    I solve the problem by using the Free provider smtp server.

    Thank you guys,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. aberry

    aberry New Member

    Joined:
    Jan 13, 2015
    Messages:
    118
    Likes Received:
    7
    You can provide the port number in the mail server config line as seen in the screenshot.
     

    Attached Files:

  6. aberry

    aberry New Member

    Joined:
    Jan 13, 2015
    Messages:
    118
    Likes Received:
    7
    Also, 3CX has a guide for using Gmail:

    http://www.3cx.com/blog/docs/gmail-mail-server/
     
Thread Status:
Not open for further replies.