how to configure the server for WAN access?

Discussion in '3CX Phone System - General' started by ed-san, Dec 19, 2007.

Thread Status:
Not open for further replies.
  1. ed-san

    Joined:
    Dec 19, 2007
    Messages:
    1
    Likes Received:
    0
    We have several GrandStream286 ATAs on our office LAN and they are able to access the 3CX IP PBX server. They are all configured to access the internal IP address (192.168.x.x) of the server. All of the phones work fine.
    However, when we configured several of the ATA to access the server's public IP, so that we could access the server from the WAN
    (for employees working from home or on the road), the phones are not able to register. Is there some special feature that has to be
    enabled in the GrandStream286 or the 3CX server's configuration?
     
  2. Philco

    Philco Member

    Joined:
    Nov 10, 2007
    Messages:
    364
    Likes Received:
    0
    Will be interesting to see some replies to this Ed, as I'm just about to do something similar, the server will be on a public static IP address and the remote workers will also be on a public IP address.

    In your case if the remote workers are behind NAT then you may like to try setting the remote workers Grandstreams up with a static private IP and set up a DMZ to the ata address in the router so the ATAs are on open internet..

    Phil
     
Thread Status:
Not open for further replies.