How to disable call waiting in the 3CXPhone?

Discussion in 'Windows' started by jacolino, Jul 11, 2011.

Thread Status:
Not open for further replies.
  1. jacolino

    Joined:
    Jul 11, 2011
    Messages:
    2
    Likes Received:
    0
    I must disable the option for simultaneous calls...
     
  2. stillabdul

    Joined:
    Mar 13, 2009
    Messages:
    8
    Likes Received:
    0
    You can do this in the 3cx Management Console. Go to the extension you want to disable the call waiting for, and then the forwarding rules tab. Under the portion that speaks to Phone busy, there is a setting where you would uncheck "i want to be able to accept more than 1 call at a time". Hope this is what you were looking for.
     
Thread Status:
Not open for further replies.