Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

How to disable incoming for 3CX for Skype?

Discussion in '3CX Phone System - General' started by myunji, Aug 19, 2012.

Thread Status:
Not open for further replies.
  1. myunji

    Joined:
    Aug 19, 2012
    Messages:
    2
    Likes Received:
    0
    Hi All,

    I've been trying to disable incoming Skype calls for 3CX for Skype, but to no avail and there is no related topics posted in this forum as well. Could someone assist?

    I've the "act as an inbound master Skype port" option unchecked, but when I tried to call the connected skype account, the call was picked up by 3CX on skype and went into 3CX, which then followed the routing rules.

    I would like to disable incoming skype calls, as in, to not get it picked up by 3CX and ring on skype directly.

    Hope someone who've encountered this problem or who knows the solution could assist. Thanks in advance.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,071
    Likes Received:
    323
    Are you talking about use of the Skype Gateway, or Skype SIP?
     
  3. myunji

    Joined:
    Aug 19, 2012
    Messages:
    2
    Likes Received:
    0
    Sorry, forgotten to specify. I meant Skype Gateway.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,071
    Likes Received:
    323
    I'll have to check on that. It may be an all or nothing. I'm assuming that you still want to be able to make outgoing Skype calls from 3CX? If so, then the Skype client has to be running, which means it will receive calls. Under PSTN devices, and the trunk number, there are a number of options to send the call, I'm not sure if it will still be considered answered (by Skype), if, say, sent to an extension that in turn, forwarded to voicemail, after, say, two minutes, plenty of time to answer the call on another Skype device. You'd have to try that.
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,071
    Likes Received:
    323
    I'm not sure if the contact list is picked up by other devices, but in Skype (running on the 3CX machine), there is an option to allow calls from everyone, or only from people in your contact list. If you select the later, and there are no names in there, the calls may then go unanswered. I don't run Skype on any other devices, I'm not sure of the interactions of the settings on one, with another.
     
Thread Status:
Not open for further replies.