How to disable STUN?

Discussion in '3CX Phone System - General' started by et381, May 11, 2008.

Thread Status:
Not open for further replies.
  1. et381

    Joined:
    May 11, 2008
    Messages:
    7
    Likes Received:
    0
    Hi,

    I am evaluating 3CX and it doesn't seem to work with our router (cisco 877). The port returned by STUN is consitently wrong and we can't seem to disable STUN.

    We followed the instructions on the config page and cleared all stun entries. But only to get a STUN error.

    Anybody have the proper procedures to disable STUN on build 4510?
     
  2. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    You should not disable STUN, you should configure your router properly. STUN doesn't have error, it just shows how your system is visible from outside.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. et381

    Joined:
    May 11, 2008
    Messages:
    7
    Likes Received:
    0
    In that case any one got a working NAT config for Cisco 877 to work with STUN? My reading tells me it is because the router is doing symmetric NAT hence STUN doesn't work.

    I tried the instructions at http://www.3cx.com/support/cisco-configuration.html but still no luck, STUN keeps resolving the wrong port number from the server status page.
     
  4. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    3CX PBX will not work stable behind symmetric NAT. It is told somewhere in our manuals.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.