How to enable the incoming caller ID???

Discussion in '3CX Phone System - General' started by Ash91, Dec 10, 2015.

Thread Status:
Not open for further replies.
  1. Ash91

    Joined:
    Dec 7, 2015
    Messages:
    7
    Likes Received:
    0
    Hello everyone,

    I've been struggling to enable the incoming caller id and still couldn't figure out. I've searched whole the internet and all have talked about outbound caller id but none of them have talked about inbound caller id. Any help would be much appreciated. Thanks.
     

    Attached Files:

  2. Ash91

    Joined:
    Dec 7, 2015
    Messages:
    7
    Likes Received:
    0
    Whenever i get an incoming call it indicates as "90001" the port number or the authentication id both are 90001 in my case. I have no idea why 3CX have enabled this. Can anyone help pls? Thanks in advance
     
  3. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,140
    Likes Received:
    172
    What type of incoming lines - PSTN, ISDN or SIP
     
  4. Ash91

    Joined:
    Dec 7, 2015
    Messages:
    7
    Likes Received:
    0
    This is actually happening when I call from outside which is a PSTN line. I use OBI110 for PSTN with SIP.
     
  5. Ash91

    Joined:
    Dec 7, 2015
    Messages:
    7
    Likes Received:
    0
    Hi,

    I fixed it, it was because of the minimum ring delay that i set in OBI. But when i increase it to a standard amount im getting the caller ID. Thanks
     
Thread Status:
Not open for further replies.