I can

Discussion in '3CX Phone System - General' started by mbeain, Mar 27, 2007.

  1. mbeain

    Joined:
    Feb 6, 2007
    Messages:
    6
    Likes Received:
    0
    With older releases, Voipbuster works quite well, but with the new 3CX 3 , the same configuration for Voipbuster doesn
     
  2. Anonymous

    Anonymous Guest

    Can you expand a little on that?

    What does not work what should work? For example:
    - Can not make outbound calls
    - Can not make inbound calls
    - Can not register

    Thanks
    Henk
     
  3. mbeain

    Joined:
    Feb 6, 2007
    Messages:
    6
    Likes Received:
    0
    problem to register in Voipbuster

    3CX 3 can
     
  4. Anonymous

    Anonymous Guest

    Hmm.

    Create a VoIP PRovider
    Name: what ever you like
    Outbound proxy: sip.voipbuster.com
    Outbound proxy port: 5060 (make sure that is the only provider using that port)
    Registration attemtps: 240

    Advanced options:
    Device is external: (Tick this box, as provider is on other subnet)
    Stun hostname: stun.voipbuster.com (not usre if you need it but cannot hurt)
    Stun port: 3478

    That should do for the Gateway.

    Now the Line:
    External number: your Voipbuster username or voipnumber
    Internal line id: make sure it is unique, the system will default one here you can use that.
    Outbound caller id: your Voipbuster username or voipnumber

    Authentication: your Voipbuster username
    Password: your Voipbuster password

    Hope this helps.

    Henk
     
  5. mbeain

    Joined:
    Feb 6, 2007
    Messages:
    6
    Likes Received:
    0
    Thank you for your help but problem remains

    ok, thank you for your time.
    I have configured the same parameters as you told me. The only difference is in the External Numer field, the system asks me for a number, I can not write my Voipbuster username.


    At the 3CX status page, I get:


    22:18:35.073 ExtLine::Register_ Line DN='200' device='Voipbuster' can not be registered. External IP isn't resolved
     
  6. Anonymous

    Anonymous Guest

    Hmm now it looks like a DNS issue.

    Can you poing your VSP box?
    (from the command prompt do ping sip.voipbuster.com)

    where you entered sip.voipbuster.com you can replace that with the IP of the sip.voipbuster.com resolve. So you do not have to use DNS and resolve the IP.

    It can also be that you have cut and paste the name and therefore introduced a space or something.

    Anyway, see if you can ping sip.voipbuster.com (as that is your VSP).

    Henk.
     
  7. dyntech

    dyntech New Member

    Joined:
    Mar 28, 2007
    Messages:
    160
    Likes Received:
    0
    I had a similiar issue when setting up a VOIP account. I got the same message untill I turned off "External (STUN resolved)" under "Which IP to use in 'Contact' field for registration:". I typed in my static IP address and it registered fine.

    Prior to that I tried three different Stun servers and could not connect to any of them.
     

Share This Page