I can't register the GXW4104

Discussion in '3CX Phone System - General' started by carlosar, Jan 8, 2008.

  1. carlosar

    Joined:
    Jan 7, 2008
    Messages:
    15
    Likes Received:
    0
    I can't register the GWX4104

    I tried several times to register it, followed all the steps, revised all the conections, checked the server, upgraded the firmware, checked the password for all the lines, the server has 2 phones registered already, all IP adress are ok, I tried with two differents servers everything is in the right way but still doesn't get registered. This is a test that I'm doing at home and I wan't to isntall it at the office so if it works I'll install it on all the offices. But I'm stucked in something that I think it's so simple. Please help me out!!!

    Thanks in advance.
     
  2. RobLloyd

    RobLloyd Member

    Joined:
    Oct 13, 2006
    Messages:
    488
    Likes Received:
    0
    Can you post the server status log when it tries to register. That will help us out to see what's going on. Could be a number of things.
     
  3. carlosar

    Joined:
    Jan 7, 2008
    Messages:
    15
    Likes Received:
    0
    Ok, meanwhile I was trying to register them I recieve a call and surprisingly it register by itself. But the thing is I can't make calls.
    This is the log:
    20:13:53.838 Call::RouteFailed [CM503014]: Call(24): Attempt to reach [sip:004166061235@192.168.0.6;user=phone] failed. Reason: Not Registered
    20:13:53.833 Call::RouteFailed [CM503014]: Call(24): Attempt to reach [sip:004166061235@192.168.0.6;user=phone] failed. Reason: Not Registered

    Please note that I want to call to this external number:04166061235.
    The rule is done. Its made like this: calls that starts with 0 Route 1: GXW4104 remove 1 digit. Please note that maybe differs the words cause is in another language. but I'm pretty sure is well done. I followed all the rules. Its like it tries to connet to another extension that doesn't exist.
    Other curious thing is that even that I can register the soft phones at the PBX and I can make calls. I cannot recieve at them. This is the log:
    [CM503003]: Call(2): Call to sip:102@192.168.0.6:5060 has failed; Cause: 408 Request Timeout; internal
     

Share This Page