Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

I have a issue with ring groups - Help

Discussion in '3CX Phone System - General' started by LocalAg02, Oct 8, 2008.

Thread Status:
Not open for further replies.
  1. LocalAg02

    Joined:
    Feb 15, 2008
    Messages:
    7
    Likes Received:
    0
    Let me first start my saying I think this has changed from previous versions. Here is the setup. I have a ring group with about 8 extensions assigned. When we receive a call all extensions ring. Works correctly. The problem comes in when we have to calls come in at the same time. One call rings the extension. The other call goes to whatever you have set for no answer. Our Cisco SIP enabled phones have two lines on each phone. Why does the second call not ring line 2? In previous versions I thought it did ring line two on the phones? Any information would be greatly appreciated.
     
  2. LocalAg02

    Joined:
    Feb 15, 2008
    Messages:
    7
    Likes Received:
    0
    I think we figured it out. Line2 was not provisioned even though we had it set in the config file. We manually went in and fixed the problem and it seems to be working. Hope this help someone out there.
     
  3. LocalAg02

    Joined:
    Feb 15, 2008
    Messages:
    7
    Likes Received:
    0
    Well that still does not work. I cant get Line2 to ring on the phone when someone is on Line1. Any suggestions?
     
  4. radcomp

    Joined:
    Aug 21, 2008
    Messages:
    35
    Likes Received:
    0
    i had a simalar problem try setting 3cx ext settings to take status from phone and that should fix it


    regards
    Josh
    Radcomp
     
Thread Status:
Not open for further replies.