Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Important setting for AudioCodes MP114 FXO

Discussion in '3CX Phone System - General' started by LanceCarlson, Jun 6, 2008.

Thread Status:
Not open for further replies.
  1. LanceCarlson

    Joined:
    Jun 6, 2008
    Messages:
    2
    Likes Received:
    0
    Forgive me if this information is already available elsewhere on the forum - I'm a very new user...

    The VOIP Gateway configuration guide for AudioCodes MP114 is missing an important step when FXO version of MP114 is used to provide PSTN lines. Following the 3CX configuration guide for MP114 exactly, results in this behavior for incoming calls on the PSTN lines: The outside caller hears the line ringing, it then answers, and then immediately the caller hears a dial-tone again as if the call was dropped by the MP114. If the outside caller is very patient and does not hang up, the dial tone will remain for 16 seconds and only then will the call be routed to the 3CX Digital Receptionist (or wherever the 3CX system has been configured to route the call), and the call will proceed normally.

    To fix this long dial-tone delay for incoming calls: Get into the AudioCodes MP114 "Protocol Management" menu, hover your mouse over the “Protocol Definition” header in the main panel, and click on “DTMF & Dialing” in the drop-down menu. Set the "Dial Tone Duration" value to 0, and also set the "Hotline Dial Tone Duration" value to 0. Click the "Submit" button then click on "Maintenance" on the left side of the screen to enter the mainenance menu. Click the "Burn" button to save the new settings to flash memory, and now there should be no more long dial tone delay on incoming calls.

    Hope this helps!
     
  2. thomasz

    Joined:
    May 20, 2008
    Messages:
    10
    Likes Received:
    0
    Well. Helpful. Thanks.
     
Thread Status:
Not open for further replies.