Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Inbound call generates busy signal

Discussion in '3CX Phone System - General' started by kflorian, Dec 30, 2016.

Thread Status:
Not open for further replies.
  1. kflorian

    Joined:
    May 11, 2008
    Messages:
    17
    Likes Received:
    1
    A few days ago I discovered that my Vitelty account had been compromised.

    I deleted the existing subaccount and created new subaccount.

    I added an IP Address endpoint in Vitelity (I know, it should have been there from get-go)

    The PBX correctly registers with Vitelity and I can make outbound calls but all inbound calls generate a busy signal.

    I made no changes on 3CX server and I'd never set anything on my router...it "just worked" when I installed 3CX a few months ago.

    What did I break and how do I fix it?

    Ken
     
  2. kflorian

    Joined:
    May 11, 2008
    Messages:
    17
    Likes Received:
    1
    okay...step one accomplished!...update routing method in Vitelity but now I'm getting the "We received 'CONGESTION' which usually means your server or device does not recognize the number being dialed."
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    I would check the 3CX Activity log for error messages.
     
Thread Status:
Not open for further replies.