Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Inbound Caller Display shows MYDID:InboundCallerID

Discussion in '3CX Phone System - General' started by fnsnetsys, Aug 8, 2013.

Thread Status:
Not open for further replies.
  1. fnsnetsys

    Joined:
    Feb 1, 2012
    Messages:
    1
    Likes Received:
    0
    Hi Guys,

    I run 3CX with Yealink Phones (T22's) and when someone calls me - it displays MYDIDID : Inbound Caller ID can i change this so it only displays InboundCallerID?

    This is an issue, as it doesnt allow me to call back missed calls, as when i go into the history - it shows MYDID:InboundCallerID

    Thanks!
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,086
    Likes Received:
    64
    What you are seeing is likely the rule name that you gave the DID when setting it up. You can change the rule name to anything you like by going to the inbound rules and selecting the inbound rules name variable and changing. If you do not want the name to show at all, then go to the settings, general and global and un-tick the box indicating :add group, queue and DID names to caller ID.
     
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,569
    Likes Received:
    302
    On my T22 I do not even see the Prefix... even though I see the prefix on my T38 and T46.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.