Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Inbound calls from VoipVoip (resolved)

Discussion in '3CX Phone System - General' started by FGCUHank, Feb 27, 2010.

Thread Status:
Not open for further replies.
  1. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    For info only.
    I followed the steps in the document at http://www.voipvoip.com/3cx/

    Outbound calls worked but I could not receive calls on my two trunks.

    Tried the following settings from VoipVoip tech support, with no luck:

    "Please go to Settings->Networks->STUN Server and make sure that the "Turn off stun server" box is ticked. If the box is ticked and the problem continue, please go to Settings->Network->Ports and change the SIP Port to 5466. Finally please make sure that the Enable Keep Alives box under Setting->General->Global Options is ticked.

    Sincerely,
    VoIPVoIP Customer Care"

    So I reset everything back to the settings before the VoipVoip suggestions and started testing.

    The resolution was to going into the advance tab of each voip provider and change the default registration from no registration to register inbound and outbound calls.

    That was it and inbound calls on the 2 voipvoip trunks work just fine. I reported the resolution to voipvoip tech support.

    Hope this helps someone.
     
  2. StaffKB

    Joined:
    Jan 5, 2010
    Messages:
    97
    Likes Received:
    0
    Hi,

    Please visit the guide on http://www.3cx.com/blog/voip-howto/stun-resolution/

    Please advise.

    Regards,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Hello,

    Reading the link provided, I see the following on when you can turn off stun:

    Static Port Forwarding is in place for reliable media exchange with external entities (External Extensions, VoIP Providers, Bridges etc)

    Currently I have no open ports on my firewall other than the tunnel and am on a dynamic address. If I am reading the doc correctly, I would want to continue with having stun enabled correct?

    Thanks
     
Thread Status:
Not open for further replies.