Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Inbound Routing By DID with a PSTN Gateway

Discussion in '3CX Phone System - General' started by mhanson, Apr 17, 2009.

Thread Status:
Not open for further replies.
  1. mhanson

    mhanson New Member

    Joined:
    Nov 6, 2008
    Messages:
    186
    Likes Received:
    1
    I am not sure what exactly I am doing wrong here, but let me explain what I am seeing, and hopefully someone will have an answer.

    With the newest version of 3CX installed, I have a Sangoma Netborder Express T1 installed as a PSTN device. I have added 3 DIDs to the gateway.

    Now, when I set up the Card in 3CX, it installed it as Port 10000. In the Port 10000 config screen is where I added the DIDs, but Port 10000 also has its own inbound route setting.

    So no matter what I set as the DID's inbound route, all calls to any DID end up defaulting to the Port 10000 PSTN gateway inbound route, as the DIDs collapse beneath it.

    How can I bypass these settings so that 3CX uses the DID settings, not the Gateway settings?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    This issue is sorted in V7.1 RC4 .

    Please check it out and advise. If the issue persists, we shall need to troubleshoot via a ticket.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mhanson

    mhanson New Member

    Joined:
    Nov 6, 2008
    Messages:
    186
    Likes Received:
    1
    William,

    Thanks for the reply.

    Looks like a reinstall with the update worked.

    I could have sworn I had already updated.

    I get to be the guy with the red face today!

    Thanks again!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.