incoming call problem (internal and external) to SPA-922

Discussion in '3CX Phone System - General' started by npiersma, Jan 24, 2007.

  1. npiersma

    Joined:
    Dec 30, 2006
    Messages:
    55
    Likes Received:
    0
    Hi,

    I've got a SPA-922 that stopped receiving incoming calls since the upgrade to BETA4. Factory resetted the phone and reconfigered it.

    But somehow I can't reach the phone by calling it. Making a call from the phone works fine.
    Niel
     
  2. archie

    archie Well-Known Member
    3CX Staff

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    First of all, check if it is registered (check the logs, or Line Status page)
    If it is not registered - make sure that provided credentials are matching in both 3CX Configuration and phone configuration. If phone still rejected on registration - send us the logs.

    Second, if phone is registered, but still doesn't accept incoming calls - check settings of call forwarding. Try to set 'Forward all calls' to some destination, than return it back to 'Disabled'. It should help. Otherwise - send us logs.
     
  3. npiersma

    Joined:
    Dec 30, 2006
    Messages:
    55
    Likes Received:
    0
    Archie,

    Thanks for your reply. But I solved the problem by factory resetting the phone and completally deleting the extention. Afterwards I recreated the extiontion (using a differtent number). Tonight I'll try to use the original number.

    Niels
     

Share This Page