Incoming call tone during active call

Discussion in '3CX Phone System - General' started by executek, Nov 27, 2012.

Thread Status:
Not open for further replies.
  1. executek

    Joined:
    Aug 30, 2011
    Messages:
    4
    Likes Received:
    0
    In general, we are happy with Version 11; however, nearly EVERY customer complains that when they have a second incoming call the "call waiting" tone that overlays the audio interrupts their conversion (I'm not referring to the phone's ringer, I'm referring to the call waiting tone like carriers use, now apparent in Version 11). Customer's still want the option to answer the incoming call, but how do we disable the audio tone that interrupts the call.

    ** OUR CUSTOMERS ARE VERY ADAMANT ABOUT TURNING THIS OFF...

    Thanks,
    Greg
     
  2. markshehan

    markshehan New Member

    Joined:
    Nov 14, 2012
    Messages:
    141
    Likes Received:
    0
    We have the opposite problem! They all want to hear "ringing" not the call waiting tone.

    You can change it in the provisioning template. They have different names for different models (Grandstream is call waiting tone) and they may have codes in the provisioning template to match the name. Once you find that for the model then you can change it. Most tones in the phone consist of a code such as f1=440, f2=480, c=200/400. That tells it the two frequences (can be the same) and how long to play each one for. So depending on the phone model you can either make it blank, put c=0/0 or similar till it does what you want.

    Then push it out to the users.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,187
    Likes Received:
    77
    if you have snom endpoint you can set the how to indicate the CWT.
    http://wiki.snom.com/wiki/index.php/Settings/call_waiting
    Set it to Visual and you will not hear a "beep"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.