Incoming calls don't display leading 0

Discussion in '3CX Phone System - General' started by roth, May 13, 2010.

Thread Status:
Not open for further replies.
  1. roth

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    0
    Our 3cx installation in the UK using a patton smartnode 4960 seems to strip off the leading 0 of the area code of the incoming calls caller id's making it more difficult to return missed calls using tools like call assistant. For example 01603xxxxxx is presented as 1603xxxxxx

    It would seem that this may be being done by the gateway as the first line in the server activity log with the number whna a call is made shows it woithout the leading 0. But I can't see any settings on the gateway that would cause this to happen.

    Any help would be much appreciated
     
  2. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,216
    Likes Received:
    88
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. roth

    Joined:
    May 10, 2010
    Messages:
    13
    Likes Received:
    0
    Thanks all working now
     
Thread Status:
Not open for further replies.