Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

incoming calls fail with FXO line

Discussion in '3CX Phone System - General' started by Christophe, Jun 12, 2008.

Thread Status:
Not open for further replies.
  1. Christophe

    Joined:
    May 16, 2008
    Messages:
    2
    Likes Received:
    0
    hi everybody,

    I have a problem with the incoming calls.
    I use 3CX phone system with softphones and a vegastream gateway with FXS and FXO ports.
    external call pass but not internal call.

    I put a redirection on the extention 5020 (a 3CX voip client) in line configuration.

    here is the log of server :

    Heure Fonction Message
    12:07:04.140 evt::CheckIfAuthIsRequired::not_handled [CM500002]: Unidentified incoming call. Review INVITE and adjust source identification:
    INVITE sip:0130627178@192.168.190.141:5060 SIP/2.0
    Via: SIP/2.0/UDP 192.168.190.20:5060;branch=z9hG4bK-vega1-000A-F027-0007-652E1DAC
    Max-Forwards: 70
    Contact: [sip:0130627178@192.168.190.20:5060]
    To: [sip:0130627178@192.168.190.141]
    From: "FXO 1"[sip:0130627178@192.168.190.141];tag=0079-0004-1B2C9871
    Call-ID: 0078-0001-0B3A9B20-0@9916BB9C134DC576E
    CSeq: 61480 INVITE
    Accept-Language: en
    Allow: INVITE, ACK, BYE, CANCEL, INFO, NOTIFY, OPTIONS, REFER
    Supported: replaces, privacy
    User-Agent: VEGAEURO/13.02.08.1xS008
    Privacy: none
    P-Preferred-Identity: "FXO 1" [sip:0130627178@192.168.190.141]
    Content-Length: 0

    12:07:04.140 evt::CheckIfAuthIsRequired::not_handled [CM302001]: Authorization system can not identify source of: SipReq: INVITE 0130627178@192.168.190.141:5060 tid=-vega1-000A-F027-0007-652E1DAC cseq=INVITE contact=0130627178@192.168.190.20:5060 / 61480 from(wire)

    thanks for your help
    bye
     
  2. Christophe

    Joined:
    May 16, 2008
    Messages:
    2
    Likes Received:
    0
    well done
    I had to create and registrar the fxo port on the 3CX server.

    now, it works ^^
     
Thread Status:
Not open for further replies.