Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Incoming Calls Stop

Discussion in '3CX Phone System - General' started by data37, Aug 19, 2017.

Thread Status:
Not open for further replies.
  1. data37

    Joined:
    Apr 7, 2015
    Messages:
    15
    Likes Received:
    0
    We have 15.5 with the newest update running on a Linux box. Everything works great. Incoming, outgoing calls all work - until the next day.

    3cx is aware an helping with the issue. They asked that we change some DID's - which we did - but still have the same issue.

    All calls come into the 3cx - they even show in the call logs. But the phone do not ring. Support said it appears that that 3cx thinks there are no extensions.

    Weird thing is - the system shows registered. The end users can call out all day long.

    Only way to fix it - complete backup, restore - and then it works till the next day.

    It seems like some maintenance that is being performed at night is wiping something out?

    Anyone else experiencing this. Just trying to get it fixed before the weekend is over. Tired of setting my alarm at 5:00 am to remote in and fix the system each day before they start working.

    Keith
     
  2. complex1

    complex1 Active Member

    Joined:
    Jan 25, 2010
    Messages:
    815
    Likes Received:
    49
    Hi,

    Yes, I’ve seen this before with unsupported VoIP providers.
    The end user can call out, but the phone isn’t ringing on incoming calls.
    The log shows the incoming call but 3CX thinks there are no extensions.
    All trunks and extensions shows registered.

    The solution (workaround) was to refresh the registration of the VoIP trunk. Till a next time…
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. data37

    Joined:
    Apr 7, 2015
    Messages:
    15
    Likes Received:
    0

    I wish that was the solution - but we are using a support VOIP provider. And even refreshing the registration still doesn't work. The only workaround so far has been a complete restore.

    Still hoping someone else is experiencing this and had a fix.

    KEith
     
  4. Emerson Pereira

    Joined:
    May 15, 2017
    Messages:
    2
    Likes Received:
    0
    Hi, I'm like the same problem but I did not find the solution!
     
  5. data37

    Joined:
    Apr 7, 2015
    Messages:
    15
    Likes Received:
    0
    No - not yet. Still doing some troubleshooting.

    The only fix has been to do a backup - uninstall 3cx - reinstall 3cx - then restore.

    Some weird things are going on though. I set a debug one of the files and as soon as I did that the system could take calls again.

    Keith
     
Thread Status:
Not open for further replies.