Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Instaled New 7.0 version ..My System showing error

Discussion in '3CX Phone System - General' started by manistopit, Apr 16, 2009.

Thread Status:
Not open for further replies.
  1. manistopit

    Joined:
    Feb 18, 2009
    Messages:
    26
    Likes Received:
    0
    Hi

    We instaled new 7.0 version But when we try to run its showing us error
    ""3CX phone system cannot be installed on system with .NET frame work smaller than 2.0""
    Can anyone help how to enhance my servers .Net Frame work

    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Download it then install it before install 3CX.

    http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ctsxiyou

    Joined:
    Apr 12, 2009
    Messages:
    7
    Likes Received:
    0
    Follow this to do. install .net frame from microsoft

    3cx provide so many message detail if program error, so read it carefully you will find what next to do!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. manistopit

    Joined:
    Feb 18, 2009
    Messages:
    26
    Likes Received:
    0
    Thank you all
    I think .Net Framne work than window installer and than IIS

    It working fine now

    Thank u
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.