Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Install version and no sound

Discussion in '3CX Phone System - General' started by stef69, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. stef69

    Joined:
    Jul 1, 2007
    Messages:
    7
    Likes Received:
    0
    Hi,

    I'm a newbie on this forum i have installed 3CX for 1 week i have 2 problems

    - I downnload the v3.1.2295 and i get the v3.0.2328.0 installed. its normal ?
    - I confirgured 1 extension and SIP gateway (all green no bad log) routeur OK for NAT. my problem is:

    I can pass calls, the phone is ringing but when the other side pick up they can here me but i cant ear them ? ( X-lite client)
    does someone have this problem or have a clue to solve my problem ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. DaKhalli

    DaKhalli New Member

    Joined:
    Jun 2, 2007
    Messages:
    122
    Likes Received:
    0
    Try adding a public STUN server adress to your x-lite softphone,

    also check my firewall faq to see if you missed any ports, you needto configure ports on both routers (e.g. home and office)

    http://www.3cx.com/forums/viewtopic.php?t=1697
     
  3. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    Sir is the external phone configured as "bind to media server" and "extension is external" ?
     
Thread Status:
Not open for further replies.