installation .net problem**Discussion 3.5 needed

Discussion in '3CX Phone System - General' started by marc.palmer, Jul 14, 2010.

Thread Status:
Not open for further replies.
  1. marc.palmer

    Joined:
    Jun 30, 2010
    Messages:
    6
    Likes Received:
    0
    I get a message that I must have at least .net 3.5. I have 4.0. Does 4.0 not work?
     
  2. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    6
    Re: installation .net problem

    4.0 has multiple install modes - one of them does not include all of the core framework... so make sure you explicity install 3.5 - or download the FULL version of 4.0 - that should include the FULL 3.5 framework.
     
  3. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,117
    Likes Received:
    146
    Re: installation .net problem**Discussion

    3.5 for now. And install 4 if you really want after.
    How did 4 come on your machine? Through system updates? Or you downloaded it manually?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.