Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Installation Problem

Discussion in '3CX Phone System - General' started by Mauro, May 15, 2008.

Thread Status:
Not open for further replies.
  1. Mauro

    Joined:
    May 15, 2008
    Messages:
    2
    Likes Received:
    0
    Hi all
    i have a prolem with installation of version 5.1 in a win2003 r2 system.
    in the event log i have this entry :

    Product: 3CX PhoneSystem -- Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor. Custom action RemoveDummyUsersFolders.vbs script error -2147023838, : Line 468, Column 2,

    Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

    Can anyone help me?

    Many thanks

    Mauro
     
  2. coelhopsi

    Joined:
    May 7, 2008
    Messages:
    84
    Likes Received:
    0
    Line 468 of the referenced script does the following:

    Code:
    Set oWMI = GetObject("winmgmts:\\" & strComputer & "\root\cimv2")
    It's a simple WMI connection opening, so I suspect there may be a problem with WMI on your server...
     
  3. Mauro

    Joined:
    May 15, 2008
    Messages:
    2
    Likes Received:
    0
    Hi, many thanks.
    works now.

    Mauro
     
Thread Status:
Not open for further replies.