Intercom and Auto Answer

Discussion in '3CX Phone System - General' started by jake330, Aug 15, 2017.

Thread Status:
Not open for further replies.
  1. jake330

    Joined:
    Aug 13, 2017
    Messages:
    6
    Likes Received:
    0
    Hi, I just switched over from Incredible PBX to 3CX and have all Yealink Phones (T48G and T38). Is it possible it 3CX to have internal intercom calls auto answer, but not external calls? This is the way I had it set up before but cannot figure it out in 3CX.

    If I turn auto answer OFF on the phones, then dial the internal extension (Intercom is enabled) it does not auto answer. If I turn auto answer ON on the phones, then dial the extension, the extension Answers Automatically...but so do inbound calls from External sources.

    Maybe I just forgot how I did it before, but I cannot figure it out now.

    Thanks in advance,

    Jason W.
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,349
    Likes Received:
    274
    Hello @jake330

    You can use the intercom option which is located under extension rights. You will need to dial the intercom dial code (by default is *9) in front of the extension number.This is located at settings / dial codes. This way when dialling an extension the extension will auto answer but when a call comes in the phones will ring normally.
     
Thread Status:
Not open for further replies.