intercom feature stopped working...

Discussion in '3CX Phone System - General' started by asinshesq, Aug 24, 2015.

Thread Status:
Not open for further replies.
  1. asinshesq

    Joined:
    Apr 5, 2014
    Messages:
    72
    Likes Received:
    0
    Hi, I'm runing 3cx v 12.5 with 5 yealink phones. Until this morning all my phones could intercom each other. This morning, I found that when I dial for intercom (*9xy where xy is the extension number) the phone indicates that it is dialing *9xy but the called extension treats it as a regular call and just starts ringing as though I had simply dialed xy.

    The only thing that has changed since intercom last worked is that i tried to install 3cx windows soft phone on my 3cx laptop last night (I ended up deleting it). Could that have triggered some change?

    I have already confirmed the following:

    - When I go to extensions in the 3cx console and open the various extensions and open the 'rights' tab, each extension still says it is allowed to intercom

    - When I go to advanced in the 3cx console and open the dial codes tab, it correctly shows paging as *9

    - When I go to the web config page for each of the phones they say "accept intercom" is enabled.

    Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. asinshesq

    Joined:
    Apr 5, 2014
    Messages:
    72
    Likes Received:
    0
    Sorry for the post, but I've got it fixed now. I checked system extension status and noticed that there were a bunch of red rather than green icons. I restarted 3cx services and now everything is working. Not sure what happened there but it's all working now...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.