Intercom will not Auto-Answer

Discussion in '3CX Phone System - General' started by Fred Vierra, Dec 13, 2017.

Thread Status:
Not open for further replies.
  1. Fred Vierra

    Joined:
    Nov 20, 2017
    Messages:
    13
    Likes Received:
    0
    Hello,

    I am setting up our first on-premise VoIP system and am testing intercom with 3 phones. 2 Yealink T46S and 1 T48S. I setup one BLF key as a prefix *9 and the others as extensions. So I hit BLF *9 plus extension 2002 and instead of intercom, it rings. Then I tired to just dial *92002 and it also rings. Both extensions have "Can Intercom" checked under rights.

    Any ideas on what the problem could be?

    Thanks,
    Freddie
     
  2. wsh

    wsh

    Joined:
    Mar 5, 2012
    Messages:
    6
    Likes Received:
    1
    I am assuming you entered *9 for intercom in Settings->Dial Codes? By default there is not a code for intercom.
     
  3. Fred Vierra

    Joined:
    Nov 20, 2017
    Messages:
    13
    Likes Received:
    0
    Yes, *9 is "Paging"
     
  4. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,338
    Likes Received:
    76
    And I'm assuming that in the Extension Settings of the calling extension, in the "Rights" tab you have granted it the "Can intercom" right. Also the extension must be in the same extension group.
     
Thread Status:
Not open for further replies.