Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Interesting Occurance

Discussion in '3CX Phone System - General' started by craigreilly, May 31, 2012.

Thread Status:
Not open for further replies.
  1. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,575
    Likes Received:
    305
    We went live with the system on Tuesday night- So far our users love the extra features. However, all of our inbound calls say from "Anonymous". Our TelCo provider told us we had Caller ID on the line (Our old system didn't support it so we never had a need).
    After going back and forth for the last 24 hours with the Telco Repair Dept telling us they were sending caller ID out of the Adtran (and showing me logs to prove it) and Patton telling us they don't see it coming into the Smartnode (I didn't see it either in the logs) - I get a call from the Repair Tech telling me that they don't have the wherewithall to send Caller ID over CAS (Channel Associated Signaling) out of the Adtran.
    He could have told me that 24 hours ago and saved me a lot of trouble.
    Luckily, they can convert it to a PRI without a fee and the SmartMode can handle it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.