Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

interference

Discussion in '3CX Phone System - General' started by styvvv, Nov 26, 2009.

Thread Status:
Not open for further replies.
  1. styvvv

    Joined:
    Nov 26, 2009
    Messages:
    1
    Likes Received:
    0
    I can make internal calls without a problem, but with inbound and outbound calls I get a loud screeching noise (only on the voip side). I am using Linksys SPA941's. Any help or suggestions please?
     
  2. gregorioaldo

    Joined:
    Jan 22, 2008
    Messages:
    11
    Likes Received:
    0
    Hello, I have the same problem on my 3cx server. When making calls over a VoIP provider or over the Skype gateway (Skype out), reflected audio interference.
    I tried to replace the hardware but the problem is the same.
    Any suggestions?
    Thank in advance

    Greg


    3cx phone System v8.10116
    3cx skype gateway v2.0.9919.0
     
  3. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,527
    Likes Received:
    71
    Hi
    I'm not very clear if both issues above are related, so I will try to address the one of gregorioaldo:
    I suppose you will have to do the following:

    - stop the gateway then, for EACH of its channels:
    - select it and click the "Skype" button to open its Skype client
    - in the Skype client, from menu select Tools/Options
    - in the opened dialog, from the left panel, General, choose Audio Settings
    - on Microphone, uncheck the "Automatically adjust microphone settings" and set the slider ~80%
    - on Speakers, uncheck the "Automatically adjust speaker settings" and set slider to minimum
    - on Ringing, uncheck "Ring PC Speaker" and select "Use selected speaker".
    - click the Save button
    - exit Skype client
    When all channels are configured like this, restart the gateway and check if interference still persists.

    Regards
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. gregorioaldo

    Joined:
    Jan 22, 2008
    Messages:
    11
    Likes Received:
    0
    Hi,
    I set Skype as reported in the post but the result does not change.
    I tried to change the priority of the codecs in the gateway but the result is the same.
    I installed on the 3CX server, along with the uplink axon 3cx gateway and I gave it a skype channel head without changing the settings on the server voip (10000 for the uplink and 10001 for 3cx gateway).
    If I use the uplink channel there are no interference and the sound quality is good.
    if I use the 3CX gateway channel interference continues.
    You have any other suggestions?
    ευχαριστώ πάρα πολύ

    Greg
     

    Attached Files:

  5. pibarker

    Joined:
    Dec 31, 2009
    Messages:
    4
    Likes Received:
    0
    I have the same problem using either softphone or Grandstream IP phone. Any resolution?
     
  6. bccorp

    Joined:
    Jan 22, 2010
    Messages:
    3
    Likes Received:
    0
    We had this issue also and it seemed to resolve itself by making sure that there is one Skype account marked as the Master account, and then having more Skype accounts (slaves) to handle the calls.
     
  7. bccorp

    Joined:
    Jan 22, 2010
    Messages:
    3
    Likes Received:
    0
    Oh and also be sure to have a sound card in the computer with appropriate audio drivers installed. One thing I had to do was to install the Desktop Experience Role on my Server 2008 R2.
     
Thread Status:
Not open for further replies.