Intermittent hold music.

Discussion in '3CX Phone System - General' started by telis, Apr 11, 2017.

Thread Status:
Not open for further replies.
  1. telis

    telis New Member

    Joined:
    Aug 13, 2007
    Messages:
    147
    Likes Received:
    21
    Hi,

    We've just upgraded from v12.5 to v15.

    Our custom hold music is playing intermittently, not poor quality. Sometimes it will play, some times it won't, leaving the caller "listening" to static.

    The .wav file has been correctly re-encoded, 8 KHz, 16 bit, mono. I have played back the hold music though a handset, no problems.

    I had a look though the forums and couldn't see anyone having posted about this.

    Any help would be appreciated.

    Thx.
     
  2. telis

    telis New Member

    Joined:
    Aug 13, 2007
    Messages:
    147
    Likes Received:
    21
    as a clarification:

    The issue arises with call queues. The same file is also used as the hold music but the issue is specifically when it's being used as the call queue .wav file.
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,381
    Likes Received:
    278
  4. telis

    telis New Member

    Joined:
    Aug 13, 2007
    Messages:
    147
    Likes Received:
    21
    I will try this tonight out of hours but I'm pretty sure it's not a encoding error. I would upload the file here but it's too big for the forum limits.
     
  5. telis

    telis New Member

    Joined:
    Aug 13, 2007
    Messages:
    147
    Likes Received:
    21
    This seems to have stopped of it's accord. Strange.
     
  6. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,381
    Likes Received:
    278
    Glad to hear it is now working. Keep an eye on it and let us know if the issue re-appears
     
Thread Status:
Not open for further replies.