Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Internal Calls to Remote offices with No Sound

Discussion in '3CX Phone System - General' started by jpenberthy, Feb 15, 2018.

Thread Status:
Not open for further replies.
  1. jpenberthy

    Joined:
    May 31, 2010
    Messages:
    7
    Likes Received:
    0
    I have a client with 2 remote workers and calls to or from them to the main office result in no sound. Though they can answer calls from the call queues. They also can make and receive external calls. What is also weird is that the main office, and the other 2 locations are not local to the PBX. The PBX sits in the cloud and all internal calls with phones at the main office work just fine.

    I have already tried the SBC at these remote locations and it doesn't fix the issue or creates a new one. Any ideas, as I cannot setup a VPN at each one. They are using Granstream Android phones.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    It may be a remote router setting. What make/model is used there? Another forum member may have had a similar experience with the same model. I assume each of the sets has been given a unique local port. In some cases, routers may not be able to keep track of the voice ports that should be going to each set, if there are more than a couple, at one site. Use of an SBC would normally fix this. Since it doesn't, there may be something else going on here (router?)

    Have you tried setting the extension options as PBX delivers Audio?
     
    #2 leejor, Feb 15, 2018
    Last edited: Feb 16, 2018
    apostolis_3CX likes this.
Thread Status:
Not open for further replies.