Solved Iphone app can't connect over LTE

Discussion in '3CX Phone System - General' started by engin411, Apr 24, 2017.

Thread Status:
Not open for further replies.
  1. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    My IPhone 3cx app works fine on our internal Wifi. But over LTE when I'm out and about, it just says Registering/Connecting/Timeout.

    Firewall checker is all fine except a problem on port 5060, but the 3cx webpage that shows the ports needed doesn't make it appear that the 3CX client needs 5060. The PBX works fine in all other aspects other than this problem with the 3CX client over LTE. So I am thinking that the problem reported by firewall checker is not relevant here.

    I've toggled my extension's switch to use the tunnel off and on several times. The firewall checker reports that port 5090 works fine, so toggling the tunnel on for my extension should theoretically work, right?

    Any ideas on what to do next?
     
  2. tratz

    tratz New Member

    Joined:
    Oct 21, 2015
    Messages:
    109
    Likes Received:
    15
    What carrier are you using? There were settings specific for the IPV6 carriers (Verizon, and Tmobile) on the iphone client forum.
     
  3. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    Thanks @tratz. Using AT&T but I'll check that forum.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,752
    Likes Received:
    285
    The fact the port 5060 (a rather critical port for many services) has an issue, is a bit of a concern. Does the phone work over external Wifi (a hotspot) ? Do any other external devices have issues?

    you do realize that there is a specific forum dealing with the iOS App... https://www.3cx.com/community/forums/ios.35/
     
  5. engin411

    engin411 New Member

    Joined:
    Jul 3, 2009
    Messages:
    172
    Likes Received:
    0
    Thank you. Yeah, I realized I posted in the wrong forum. To your question about other external devices, this is the first external device our business is using. We are just starting to use that functionality here.

    I did find a fix. I followed the list from user @Lev here https://www.3cx.com/community/thread...-2-bugs.46501/ and now my IPhone registers and can call on LTE.
     
  6. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    421
    Glad to hear the issue is resolved and thank you for sharing your solution
     
Thread Status:
Not open for further replies.