IPhone drops call upon Answer

Discussion in 'iOS' started by jsrobo, Jun 9, 2017.

Thread Status:
Not open for further replies.
  1. jsrobo

    Joined:
    May 4, 2017
    Messages:
    6
    Likes Received:
    1
    Okay so several times when receiving a call on my iPhone 3cx client it drops the call when I go to answer. For a long time I thought this was user error when people kept telling me about this but it has continued to happen. We are on v15.5 and we have a customer on v15 that experiences the issue as well. I haven't been able to recreate while doing a packet capture but any assistance would be much appreciated. I also haven't recreated on Android as of yet.
     
  2. TreuOrga - JM

    Joined:
    May 9, 2017
    Messages:
    7
    Likes Received:
    0
    Hi, we also have the same problem after iOS Update to 10.3. Any known issues there? can you solve it?
     
  3. NikRampi

    Joined:
    Jun 21, 2017
    Messages:
    1
    Likes Received:
    0
    Our company is experiencing same problems. We have 15 iPhone 5s with latest iOS.
    When client answers there is no voice, and other party connection is dropped.
    Please give advice on this matter.
    Thanks
     
  4. Fuochi

    Joined:
    Jun 14, 2017
    Messages:
    2
    Likes Received:
    0
    Have you tried to set up a larger forward timeout?
     
  5. jsrobo

    Joined:
    May 4, 2017
    Messages:
    6
    Likes Received:
    1
    Where would I enable a larger Forward timeout? I am now having even more problems of the phone not even notifying the users of an incoming call on their cell phones. Still only with Apple.
     
  6. jsrobo

    Joined:
    May 4, 2017
    Messages:
    6
    Likes Received:
    1
    This is still an issue. I have a ticket open with 3CX but they have not said anything. Has anyone figured this out? One agent has an iPhone 7 and it happens to them every time they go to answer a 3CX call if their phone is locked.
     
  7. Lev

    Lev New Member

    Joined:
    Sep 19, 2015
    Messages:
    119
    Likes Received:
    16
    Hi!
    We have similar problems since a client update like 2 months ago.
    It does not happen every time, but sometimes, there is "no-way-audio".
    Maybe your callers just hang up, so it seems to be a disconnection right away.
    I also have an open ticket (via my reseller)

    We have 2 iphone 6 on iOS 10+
    Upcomming week i have them both back from vacation and will log the events for the ticked reporting.
     
Thread Status:
Not open for further replies.