Solved IPhone IOS version

Discussion in 'iOS' started by mhmmdreza1977, Jan 3, 2017.

Thread Status:
Not open for further replies.
  1. mhmmdreza1977

    Joined:
    Oct 18, 2016
    Messages:
    11
    Likes Received:
    2
    Dear Forum

    Can we install or update 3CX for Iphone latest version (15.2.x) in IOS version 9 ?
    I do not want to upgrade to IOS version10 for compatibility and reliability reason.
    Please kindly help

    regards
    Reza
     
    ojj551 likes this.
  2. Marios Neophytou

    Marios Neophytou Support Team

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    13
    Hello,
    New iOS client is only compatible with iOS 10.0 or later.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ojj551

    Joined:
    Nov 8, 2016
    Messages:
    9
    Likes Received:
    0
    I have the same problem, I have Iphones 4s, but the iOS only update to 9 version, Exist other clients for iOS lower 10.0?
     
  4. Marios Neophytou

    Marios Neophytou Support Team

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    13
    Hello,

    Unfortunately, the new apple's callkit that been added on the new 3CX client for iOS is only support iOS10 or higher.

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.